MuYi

[一键脚本]XShell/Xftp 5版版本启动脚本,防止官方强制提醒升级
说明:最近发现XShell/Xftp 5已经无法使用,只要运行软件,官方就会强制弹窗要求升级到XShell/Xft...
扫描右侧二维码阅读全文
26
2018/12

[一键脚本]XShell/Xftp 5版版本启动脚本,防止官方强制提醒升级

说明:最近发现XShell/Xftp 5已经无法使用,只要运行软件,官方就会强制弹窗要求升级到XShell/Xftp 6XShell/Xftp 6大家都知道,免费版有运行窗口限制,最近官方强制XShell/Xftp 5无法使用,但这难不倒强大的网友,这里为大家找来了一个有效的去除提醒的脚本,仅供大家使用。

官方提醒

XShell/Xftp 5官方提醒

脚本地址

https://github.com/DeepSkyFire/XShell5-Startup-Script

脚本原理

改时间

使用方法

将脚本放置在XShell5Xftp5的安装目录,与XShell.exeXftp.exe同目录下。使用右键管理员身份执行脚本。如果启动失败请自行查看xshell.exe/xftp.exe的详细内容内的数字签名时间戳,并将脚本内的25-12-2018按此格式改为数字签名内的时间记录的时间。

额外说明

不放心请勿使用,脚本沒有BUG。开发者也不会维护,不接受ISSUE。只有6行批处理,有其他需求的自己改。在思杰马克丁版本上不可用。理论上5系列的XShell/Xftp都可使用。如果是较早的版本,可以将脚本内的时间再往前调一些。

最后更新

假如想要彻底堵死官方悄悄升级的路子,可在Hosts中添加以下内容:

127.0.0.1 transact.netsarang.com
127.0.0.1 update.netsarang.com
127.0.0.1 www.netsarang.com
127.0.0.1 www.netsarang.co.kr
127.0.0.1 sales.netsarang.com

原文出自:LOC

Last modification:January 7th, 2019 at 11:40 am
If you think my article is useful to you, please feel free to appreciate

Leave a Comment